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Abstract
Bentz, Barbara J. 2000. Forest insect and disease tally system (FINDIT) user manual. Gen. Tech. Rep.
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FINDIT, the Forest Insect and Disease Tally System, is an easy-to-use tool for analyzing insect and
disease population information taken during stand surveys. Incidence of insects, pathogens, and other
biotic and abiotic influences on forest ecosystems are summarized using traditional mensurational
measurements. Information is summarized by diameter class, tree species, influencing agent, and for the
entire stand. Several insect and disease hazard rating systems are also included. FINDIT version 1.2 runs
within the Windows platform.
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Introduction and Use ____________
Indigenous insect and disease populations are im-

portant components of healthy forest ecosystems.
Outbreak phases, during which population numbers
increase nonlinearly, are often inherent components
of the natural cycle of these populations, and serve a
vital role in the regulation of many ecosystems. Dur-
ing the outbreak phase of population cycles, however,
and when dealing with exotic species, competition
with humans for significant economic resources is a
common issue. In areas where forest resources (in-
cluding recreation, timber, and wildlife) are important
commodities and insect and disease populations exist,
managers require information that will facilitate deci-
sions on appropriate strategies for reducing risk to
epidemic-phase populations. Additionally, for those
species that are natural disturbance agents in forest
ecosystems, managers also need the capability to ac-
commodate and utilize insect and disease populations
in maintaining dynamic ecological systems. Both as-
pects are critical for forest ecosystem management
and require detailed information about insect and
disease population events.

FINDIT, the Forest Insect and Disease Tally sys-
tem, is a simple tool for quick analysis of insect and
disease population information taken from stand sur-
veys. FINDIT provides a summary of biotic and abiotic
factors that have been sampled, but it does not make
any management decisions. Decisionmaking is left to
the user, given the summary information provided by
FINDIT. FINDIT was initially patterned after INDIDS,
the Forest Insect and Disease Damage Survey system,
which was developed to help managers estimate losses
caused by various insect and disease populations
(Bousfield 1980). However, INDIDS was developed for
the Forest Service Data General (DG) computer sys-
tem, which is no longer in operation. FINDIT was
developed specifically to run on the personal computer
platform, and includes modifications and enhance-
ments not found in INDIDS. Data formats and codes
previously used in INDIDS have been modified some-
what for FINDIT. Therefore, to analyze INDIDS data
files using FINDIT, modifications to the data file are
needed.

Forest Insect and Disease Tally
System (FINDIT) User Manual
Barbara J. Bentz

Getting Started

System Requirements—

• PC compatible with a floppy drive.
• Windows 95, 98, 2000, or NT 4.0.

Installation—To install FINDIT (ver 1.2), place
the disk in floppy drive A: and run Setup. The pro-
gram and all necessary files will be placed in the
specified directory on the hard drive.

Running FINDIT (ver 1.2)—To begin the FINDIT
program within Windows, double click on the FINDIT
icon under Start, Programs. A Project within FINDIT
is a collection of files where each file represents survey
information for a single stand. A Project may contain
an infinite number of stand survey files. The FINDIT
program has a routine for entering data for stand
surveys. Alternatively, a stand survey file can be
created using Microsoft Excel (see appendix for in-
structions). Once the FINDIT program is running,
follow steps 1 through 4 to analyze stand survey(s)
information.

Step 1—Create a new FINDIT Project. Select
File→New. This will create a new FINDIT Project.

Step 2—Add stand survey files to the Project. If
stand survey files have previously been created, choose
Survey→Add (or Add Survey) to add an existing
survey file to the Project. Each stand survey file must
be added separately. There is no limit to the number of
survey files in a Project. To create a survey file using
the FINDIT data entry routine:

Step 2.1—Choose Survey→New (or New Sur-
vey button), and the Edit Survey Header dialog box
will be displayed. Enter the header information (see
appendix). Select the Next button.

Step 2.2—Add tree information for the stand
survey. The Edit Survey Entries dialog box will be
displayed. Each line in the Survey file represents a
single tree (except for regeneration, see appendix).
Enter information for a single tree and select the Add
Entry button. Continue in this fashion until all trees
within the data set have been entered. When all items
have been entered select the Next button.
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Step 2.3—Save the survey file. The Save FINDIT
Survey dialog box will be displayed. Save the data file
in the appropriate directory.

Step 2.4—Enter additional stand survey file in-
formation. Repeat steps 2.1 through 2.3 for each addi-
tional stand survey to be included in the project.

Step 3—Save the project. Select File→Save As.

Step 4—Execute FINDIT. Choose Tools→Execute
FINDIT (or Execute FINDIT button) to run the
FINDIT program. All stand survey files within the
current project will be executed.

Output reports from each stand survey file are stored
in the same directory as the survey file. Output files
have the same name as the stand survey file, but with
the extension ‘out.’ The list of data input and output
filenames for a project are saved in the directory with
the .fid extension.

To view and print the FINDIT output report after
running the program:

Step 1—Select a stand survey file from the Project
list. Click on the filename of the survey in the FINDIT
Project window. This filename will be highlighted.

Step 2—View the output report. Select View→
Report (or View Report button). A Report View
Window will appear with the results for the high-
lighted stand survey.

Step 3— Print the output report. Select File→Print.
Output will be sent to the default printer.

Data __________________________
FINDIT is designed to accept stand survey data

collected using fixed or variable plot methods. Please
consult a mensuration reference such as Husch and
others (1982) for information and methodology on
these survey types. Format specifications and codes
are included in the appendix.

Data Input

Each stand survey file must only contain data for a
single stand that has been sampled with a specific
number of plots. Use additional survey files to analyze
additional stands. Data may be entered using Microsoft
Excel (see appendix), a text editor such as WordPad
within Windows, or the data entry routine within
FINDIT (New Survey button). The first line of each
survey file, the header line, contains information about
the stand and survey sampling procedure. The header
line is followed by individual tree data, where each line
represents a single tree. The one exception involves
regeneration tree data. If more than one tree of a
particular species that is regeneration size exists in a

plot, replicates may be entered in columns 5 through 7
of that tree data line. There is no limit to the number
of trees or number of plots in each stand survey file.
Valid species and insect codes for the tree data are in
the appendix. Although three sets of columns are
available for entering insect and disease codes (I&D),
the first I&D code must be in the first column (25 and
26). If there is no code in the first column, FINDIT
assumes there are no other I&D codes for that particu-
lar tree. Also, the mortality causing agent (if any) must
be in the first column. In addition to the 29 predefined
insect and disease codes (appendix), the user may
define up to three additional codes (30, 31, 32) for
impacts on trees such as weather, fire, additional
insect and disease species not included in the original
codes, and other special needs such as tallying downed
and infested trees. To add a label for a user-defined
code, choose Tools→Set User Code Labels. The user
will be prompted for a label, which includes three lines
with a maximum of six characters in each line. If you
chose to not enter a custom label, the default label for
output purposes is “User Code xx.” User-defined code
30 is reserved for agents that result in death of the
tree. Trees with a 30 code are included in mortality
estimates.

Data Analysis

Survey data collected in either fixed or variable plot
design may be input into FINDIT. The type of survey
is indicated in column 1 of the header line, and the size
(basal area factor or fixed plot size) is included in
columns 7 and 8 (appendix). Calculations are based on
2 inch diameter at breast height (d.b.h.) classes:

Inches

0-2.9
3.0-4.9
5.0-6.9
7.0-8.9

9.0-10.9
11.0-12.9
13.0-14.9
15.0-16.9
17.0-18.9

≥ 19.0

All stand summary statistics are calculated using
only tree data with a d.b.h. greater than the entered
d.b.h. breakpoint (columns 14 through 16 on the header
line). The default d.b.h. breakpoint is 5.0 inches. Any
value from 0.0 to 19.0 inches may be entered as a d.b.h.
breakpoint, and only trees with a d.b.h. greater than or
equal to the d.b.h. breakpoint entered will be included
in calculations. Expansion for regeneration plots is
included by default, based on a 1⁄300 acre plot. If the
d.b.h. breakpoint value is less than 5.0, all trees in
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classes less than the d.b.h. breakpoint class are
considered regeneration. Otherwise, all trees less than
5.0 inches d.b.h. are considered for regeneration. A “1”
entered in columns 10 through 12 of the header line
causes regeneration data to not be computed. If a
regeneration plot size other than 1⁄300 acre is desired,
the appropriate value must be entered in columns 10
through 12 of the header line. All regeneration statis-
tics are calculated using fixed plot formulas.

Trees Per Acre and Basal Area—Total trees per
acre (TA) and basal area (BA) for trees greater than or
equal to the d.b.h. breakpoint (default = 5.0 inches
d.b.h.) are calculated as:

Fixed plot design

  
TA

Number of trees
Size of plot number of plots

=
×

    
BA

( . DBH

Size of plot number of plots
i=

i=n

=

×

×

∑ 0 005454 2

0
i )

Variable plot design

    

TA
. DBH

Number of plots

BA
number of trees

Number of plots

ii=

i=n

=
×











=
×

∑ BAF

BAF

0 005454 2
0

where

n = total number of trees
BAF = basal area factor.

Quadratic Mean Diameter—Quadratic mean di-
ameter (QMD) is an alternative method for calculat-
ing average tree diameter, based on an expansion to an
area basis. Only trees larger than the d.b.h. breakpoint
are included in QMD calculations. QMD is calculated
for each plot, then averaged for the stand.

    
QMD

BA
TA=

0 005454.

Stand Density Index— Stand density index (SDI)
is a measure of relative stand density that is indepen-
dent of stand age and site quality (Reineke 1933). To
account for uneven-age distributions and age distribu-
tions that may not be normal, SDI is calculated for
each tree, then summed for the stand (Long 1995;
Long and Daniels 1990). Only live trees larger than
the d.b.h. breakpoint are included in calculations.

    
SDI

DBHi= × 





TAi 10

1 6.

where

DBHi = d.b.h. of the ith tree
TAi = trees per acre represented by the ith tree.

Live Age—If age values are included in the input
file, the arithmetic mean age of each species and the
total stand are calculated as:

    
Live age =

Age

N

i
i=

i=N

0
∑

where

N = number of live trees with a recorded age.

Age is not expanded to an area basis.

Crown Competition Factor—Crown competition
factor (CCF) (Krajicek and others 1961; Wykoff and
others 1982) is a relative measure of stand density
that is based on tree diameters. Individual tree values
of CCF are an estimate of the percentage of an acre
that would be covered by the tree crown if it were open
grown. CCF for a stand is the summation of the
individual tree CCF values. A value of 100 theoreti-
cally indicates that tree crowns will just touch in an
unthinned, evenly spaced stand. CCF is estimated,
using only live trees larger than the d.b.h. breakpoint,
as:

if d.b.h. ≥10 inches:

    
CCF a DBHi i= × + × + ×( )TA a a DBHi i0 1 2

2

if d.b.h. <10 inches:

    
CCF TA b DBHi i i

b= × +( )0
1

where

TAi = trees per acre for the ith tree
a0, a1, a2, b0, b1 are species-specific parameters.

Board Foot Volume Computation—Board foot
volume (BFV) computations are based on Kemp (1956)
for northern species and Hann and Bare (1978) for
southwestern species. Because height values are only
measured on a subsample in each plot, heights for each
tree are predicted using a linear regression based on
measured d.b.h. and height data in the stand (see
Wykoff and others 1982 for parameter values). For
tree species in the Northern (1) and Rocky Mountain
Regions (2 and 4) (Douglas-fir, grand fir, subalpine fir,
white fir, larch, alpine larch, Englemann spruce, blue
spruce, bristlecone pine, limber pine, whitebark pine,
western white pine, ponderosa pine, lodgepole pine,
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western red cedar, western hemlock, mountain hem-
lock, birch, ash, cottonwood, aspen), BVF is computed
to an 8 inch top, assuming a 7 inch minimum d.b.h. and
an unforked tree. For species found in the Southwest-
ern Region (3) (Douglas-fir, Corkbark fir, southwest-
ern white pine, Englemann spruce, ponderosa pine,
aspen, white fir), BFV is computed to a 6 inch top,
assuming an unforked tree. Region code entered on
the header line of each stand survey file is used to
determine volume equations to be used. Volume equa-
tions for Apache pine, juniper, Chihuahua pine, Ari-
zona pine, and pinyon are not included.

Northern species

  BFV X b TAi i i= × − ×a

 where

BFVi = Scribner Board Foot Volume for tree i
Xi = d.b.h.2 x height for tree i

a, b = species-specific parameters
TAi = trees per acre for tree i.

Southwestern species

  
BFV BFV R TAi I S

I
i= × ×

where

BFVi = Scribner board foot volume for tree i
BFVI = international board foot volume

RS⁄I
= ratio of actual gross Scribner BFV to

International BFV
TAi = trees per acre for tree i.

Statistical Measures—The standard error of the
mean (SEM) is calculated for stand and species-spe-
cific estimates of trees per acre (TA), basal area (BA),
quadratic mean diameter (QMD), and stand density
index (SDI). The standard error of the mean is in-
versely proportional to the square root of the number
of observations in the calculated plot mean, and is an
estimate of the variance among plots for each measure.

Insect and Disease Rating Systems—Included
are systems used for rating stand susceptibility to the
mountain pine beetle (Dendroctonus ponderosae
Hopkins), the spruce beetle (D. rufipennis Kirby), the
Douglas-fir beetle (D. pseudotsugae Hopkins), and
dwarf mistletoe (Arceuthobium spp.). Although all
systems have not been validated, they are currently
used to gain a better understanding of stand condi-
tions conducive to the growth of an epidemic insect
population. The user is urged to use caution when
interpreting results.

Mountain Pine Beetle Loss Model—A model
that estimates trees per acre (TA) of lodgepole pine
(Pinus contorta) infested and killed by the mountain
pine beetle over a 10 year period is included (Cole and
McGregor 1983). Predictions of mortality from this

model were found to be within about 25 percent of the
actual mortality (Cameron and others 1990). Output
includes TA killed by diameter class for each year. If no
infested trees are currently in the stand, a default
percentage of trees in each d.b.h. class are assumed
infested and used to initiate the model run (Cole and
McGregor 1983). Beetle-induced mortality on a yearly
basis is a function of the number of green trees (≥5.0
inches d.b.h.) available for infestation, and the num-
ber of trees infested the previous year in each diameter
class. Q, the probability of a tree in a particular
diameter class not being infested, was estimated by
Cole and McGregor using data from a mountain pine
beetle infestation in lodgepole pine in Yellowstone
National Park. This model assumes that beetles emerg-
ing from trees in a particular diameter class only
attack trees in that same diameter class. Model output
is only printed if there are live lodgepole pine trees in
the stand. Because parameter values were originally
developed for lodgepole pine, this system is not valid
for use with mountain pine beetle in ponderosa pine
(P. ponderosa).

d.b.h. class Default infestation Q

inches percent
0-2.9 0.000 1.00
3-4.9 .000 1.00
5-6.9 .0038 .9937
7-8.9 .0128 .9820

9-10.9 .0206 .9650
11-12.9 .0353 .9090
13-14.9 .0500 .7430
15-16.9 .1429 .3090
17-18.9 .1500 .2850
≥19 .1500 .2850

    Mortality GreenTA Q Mortalityt t+ = × − ( ) ×( )1 1 exp log

where

Mortalityt = TA infested in the stand at time t
Q = diameter class dependent coefficient.

 Spruce Beetle Susceptibility Rating—Schmid
and Frye (1976) developed a system for rating the
susceptibility of spruce stands to population outbreaks
of the spruce beetle. This system has not been officially
validated, so the user is urged to use caution when
interpreting these susceptibility rating results. Al-
though this system has not been officially validated, it
is often used to gain a better understanding of specific
stand conditions that are conducive to a spruce beetle
population outbreak. Four stand factors are used:

1. Arithmetic average diameter of live spruce in the
stand that are greater than 10.0 inches d.b.h.

2. Basal area (BA) of the live stand.
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3. Proportion of live spruce basal area in the stand.
4. Physiographic location of the stand.

If live spruce are present in the stand (with d.b.h. ≥10
inches) a rating is calculated using factors 1 through 3.
The user is urged to include the physiographic location
of the stand (information that is not part of the input
data file) to calculate a total stand rating. Results are
printed only if there are live spruce trees in the stand.

 Douglas-fir Beetle Susceptibility Rating—
Weatherby and Their (1993) developed a rating sys-
tem for the Douglas-fir beetle based on information
from Furniss and others (1981) (also see Steel and
others 1996). This system provides an indication of
stand susceptibility. Although this system was vali-
dated on the Boise National Forest, the user is urged
to use caution in interpreting results, especially when
data from areas other than the Boise National Forest
are applied. The system is based on:

1. Stand basal area of all live trees (≥5.0 inches
d.b.h.).

2. Proportion of the stand basal area comprised of
live Douglas-fir trees.

3. Average age of Douglas-fir in the stand based on
at least two site trees per plot (≥5.0 inches d.b.h.).

4. Arithmetic average diameter of all Douglas-fir ≥9
inches d.b.h.

Values for each attribute are assigned a class, and a
rating value of Low, Moderate or High is then calcu-
lated based on the summation of values within a class.
This table is only printed if the stand data contains live
Douglas-fir trees with a d.b.h. ≥9 inches.

 Average Dwarf Mistletoe Rating System—
When codes are included for the six-class dwarf mistle-
toe rating system (Hawksworth 1977), an average
dwarf mistletoe rating (DMR) for the stand is calcu-
lated by host species. Although a DMR is typically
recorded only for live trees, trees currently infested
with bark beetles, for example, could also be rated for
dwarf mistletoe in the field. Therefore, because FINDIT
considers bark beetle infested trees as dead, DMRs are
categorized by both live and dead trees. The stand
DMR (of live and/or dead trees) is calculated for each
species as:

    
DMR

rating

N

i
i

i N

= =

=

∑
0

where

ratingi = Hawksworth (1977) mistletoe rating for
tree i

N = number of trees in stand with a Hawks-
worth rating.

Output ________________________
Program output consists of four general sections: (1)

stand-level, (2) species-specific, (3) regeneration, and
(4) insect and disease rating systems. Stand-level
information is printed for each input file, while the
three other sections are only printed if the appropriate
data is contained in the input file. The stand-level
section includes summary statistics, by species and
d.b.h. class, for the entire stand. TA, BA, BFV, and
QMD are calculated by species for all trees (≥d.b.h.
breakpoint) in the data set, including both live and
dead. Only green living trees are included in calcula-
tions for Live QMD, Live SDI, Live BFV, Live TA, Live
BA, Live Age (N), Stand CCF and percent of Stand BA,
and percent of Stand TA. Only dead trees are included
in calculations for Dead TA and Dead BA. Dead tree
calculations include trees with I&D Codes 1, 2, 3, 4, 8,
9, 14, 16, 18, 28, or 30. Trees with the remaining codes
are included in live tree calculations.

In the second output section, a separate table is
developed for each species. If at least one tree in a
particular species has an I&D code other than 0, a
table is printed for that species. Each table consists of
a column for each I&D code recorded for trees of that
species. Within each column, TA and BA by d.b.h. class
are calculated. Total TA, BA, and QMD are also
calculated for each I&D code. Output for a particular
I&D code is only printed if it is found in the data. If no
trees in the survey have an I&D code recorded, no
species-specific tables will be printed. Dwarf mistletoe
ratings (DMR) on both live and dead trees are output
for each species with at least one tree coded for dwarf
mistletoe.

Where a single tree has more than one I&D code
recorded, that tree will be included in calculations for
each code. In this manner, all trees affected by a
particular insect or disease population will be in-
cluded in the Total TA, BA, and QMD for each code.
However, when totals are calculated for the entire
species, each tree is included only once. Therefore, in
cases where more than one I&D code is recorded for at
least one tree, adding column totals will not sum to the
Total for that species.

A table of regeneration information is printed next
if the appropriate data is found in the input file.
Regeneration data consists of all trees with a d.b.h.
less than the assigned d.b.h. breakpoint (header line,
columns 14 through 16). Columns 10 through 12 of the
header line must also have a value other than ‘1,’
which represents the size of the regeneration plot (e.g.,
300 for 1⁄300 acre) (see appendix). A value of ‘1’ in this
column results in no regeneration information in the
output file.
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Rating system results for D. ponderosae, D. rufipen-
nis, and D. pseudotsugae are only printed if live trees
of the respective hosts (lodgepole pine, Englemann
spruce, and Douglas-fir) are found within the input
file. Otherwise, a table of results is not printed.
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Appendix ________________________________________________________
Data Input

 All values must be entered in integer format (except where specified) and right justified in the appropriate
column. Each data file represents one stand.

Header (line 1)

Column Description

1 Survey type (variable plot = 1, fixed plot = 2).
3-5 Total number of plots.
7-8 Plot size (BAF or fixed size; e.g., BAF = 10 or fixed = 10 [1⁄10 acre]).
10-12 Regeneration plot size: 1 if no regeneration included, or size. Default = 300 (1⁄300 acre).
14-16 d.b.h. breakpoint. Default = 5.0 inches (enter as integer, e.g., 50).
18 Forest Service Region.
20-34 Forest name.
36-50 Stand name.
52-61 Survey date (format mm/dd/yy).
63-65 Surveyors initials.
67-80 Additional comments.

Tree data (lines 2-n)

Column Description

1-3 Plot numbera.
5-7 Number of tree replicatesb.
9-11 Species code.
13-15 d.b.h. (inches) (enter as integer).
17-19 Height (feet).
21-23 Age.
25-26 Insect and disease code.
28-29 Insect and disease code.
31-32 Insect and disease code.
aPlot number must be smaller than or equal to the total number

of plots entered in columns 3 through 5 of the header line.
bTree replicate entries are for regeneration data only.

Header line variables [maximum number of characters]

Survey type: Survey sample type, either fixed (2) or variable (1) [1].

Total number of plots: Total number of plots in stand survey [3].

Plot size: Size of survey plot used in sampling. Fixed plot size (e.g., 10 = 1⁄10 acre), or BAF
(e.g., 20) [2].

Regeneration plot size: Size of survey plot used in sampling regeneration. Enter 1 if no regeneration
sampled, or size of plot. Default value = 300, which represents 1⁄300 acre plot size.
Regeneration is all trees smaller in diameter than the d.b.h. breakpoint, or
smaller than 5.0 inches if the d.b.h. breakpoint entered is greater than 50 [3].

d.b.h. breakpoint: Entered in inches as an integer value (e.g., 50 represents 5.0). Any value from 0.0 to
19.0 may be entered. Only trees with a d.b.h. ≥ the entered value will be used in
calculations. The default value is 5.0. If the d.b.h. breakpoint is less than 5.0, the
entered value is also used as a breakpoint for calculations of regeneration statistics.
In this case, all trees with a d.b.h. below the breakpoint value are considered
regeneration [3].

Forest Service Region: One digit code for the Forest Service Region in which the stand is located [1].
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Forest name: Descriptive name of forest [15].

Stand name: Descriptive name of stand [15].

Survey date: Date of field survey with format mm/dd/yy [10].

Surveyors’ initials: Initials of field crew responsible for field survey [3].

Comments: Any combination of alpha and numerical characters to describe data [13].

Tree line variables [maximum number of characters]

Plot number: Number representing the plot the tree was located in [3].

Number of tree replicates: These columns are used for regeneration data only. If several trees exist in a plot and
they are the same size and species, one line of data may be used to represent them.
Enter the number of replicates in this column. For example, if there are four
lodgepole pine seedlings with a 0.1 inch d.b.h., one line of data with a ‘001’ in
columns 13 through 15, ‘LLP’ in columns 9 through 11, and a ‘004’ in columns
5 through 7 would represent all four trees [3].

Species code: Alphabetic character abbreviation (see below) for the tree species [3].

d.b.h.: Diameter at breast height, in inches, entered as aa integer (e.g., 190 represents 19.0
 and 50 represents 5.0).  [3].

Height: Height, in feet, of the tree entered as an integer (e.g., 56) [3].

Age: Age, in years, of the tree entered as an integer [3].

Insect and disease codes: Up to three codes (see below) may be included for each tree with a maximum of two
characters per code. If a tree is live and healthy with no symptoms, a 0 (the default)
is entered. If a tree is dead, the mortality causing agent must be entered as the first
code (columns 25 and 26). Other symptoms the tree may have are entered in  columns
28 and 29, 31 and 32.
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Insect and disease codes (columns 25 and 26, 28 and 29, 31 and 32), and
tree mortality status assigned to each code.

Code Description Tree status

0 Healthy tree, no damage Live
1 Unknown mortality Dead
2 Current beetle attack Dead
3 Last year’s beetle attack Dead
4 Older beetle attack Dead
5 Unsuccessful beetle attack Live
6 Current beetle strip attack Live
7 Older beetle strip attack Live
8 Current secondary beetle attack (bole only) Dead
9 Older secondary beetle attack (bole only) Dead

10 Secondary beetle strip attack (bole only) Live
11 Light defoliation (≥25 percent) Live
12 Moderate defoliation (26-50 percent) Live
13 Heavy defoliation (≥51 percent) Live
14 Defoliator mortality Dead
15 Root disease on live tree Live
16 Root disease on dead tree Dead
17 Blister rust on live tree Live
18 Blister rust on dead tree Dead
19 Mistletoe class 1 Live
20 Mistletoe class 2 Live
21 Mistletoe class 3 Live
22 Mistletoe class 4 Live
23 Mistletoe class 5 Live
24 Mistletoe class 6 Live
25 Top Kill (>1⁄3 of crown) Live
26 Bole Canker Live
27 Branch flagging (>30 percent of needles) Live
28 Decay Dead
29 Animal or environmental impact Live
30 User-defined (mortality agent) Dead
31 User-defined Live
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32 User-defined
Live
Species codes (columns 9 through 11)

Ash ASH or GA
Aspen QA or ASP
Birch B
Cottonwood CW
Fir, Douglas DF
Fir, grand GF
Fir, red RF
Fir, subalpine, corkbark AF, SAF or CBF
Fir, white WF
Incense cedar IC
Juniper J
Larch L or WL
Larch, subalpine, alpine AL
Mountain hemlock MH
Pine, Apache AP
Pine, Arizona ARP
Pine, bristlecone BCP
Pine, Chihuahua CHP
Pine, Jeffery JP
Pine, limber PF or WLP
Pine, lodgepole LP or LPP
Pine, ponderosa PP, BJP or YP
Pine, southwestern white SWP
Pine, sugar SP
Pine, western white WP
Pine, whitebark WBP or WB
Pine, pinyon P
Spruce, blue BS
Spruce, Englemann S or ES
Western hemlock WH or H
Western redcedar C or WRC
Other hardwoods OH
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Using Microsoft Excel to create a FINDIT stand
survey file

Each Excel spreadsheet column will represent a
FINDIT variable. For example, the “plot number”
variable of each tree data line must contain three
characters; therefore, the Excel column must be for-
matted as three characters. To do this, with the plot
number column of the spreadsheet highlighted (col-
umn A), click on Format→Cells→Number. Choose
“Custom,” “0,” and enter “000.” Save this entry. That
column will now be formatted to take up three charac-
ters. Repeat this for the remaining variables of the
tree data line using “000” for those variables requiring
three characters and “00” for those requiring two
characters. In the species columns, choose “Text” as
the format type. Because the species variable requires
three characters, but the text format will not allow this
length to be set, when entering the species code spaces
must be added to fill in the three characters. For
example, if a juniper tree is being entered, the field
must be entered as “J” or “J” or “J.” Likewise for
ponderosa pine “PP” or “PP” with 1 space either before
or after the PP code. All the Insect and Disease code
columns (Rows: 2 - n; Columns: G, H, I) need to have
a value entered. If there is no code for a particular tree,
enter 0. Change the cell formats of row 1 to match the
variables of the header line. Do this in the same
manner you set up the column formats above, but do it
for each individual cell rather than an entire column.
The forest name, stand name, and comment variables
will need to be entered as type “Text,” and the date
column will need to be set as a “Date” format. For
FINDIT to be able to read the file, you must save it as
a Text (Tab delimited *.txt) file. The saved survey file
can now be entered into a FINDIT project.
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Tree data (rows 2-n)

Excel Number of Excel Data
column characters format description

A 3 000 Plot number
B 3 000 Number of tree replicates (for regeneration only)
C 3 Text Species code
D 3 000 d.b.h. (inches)
E 3 000 Height (feet)
F 3 000 Age
G 2 00 Insect and disease code
H 2 00 Insect and disease code
I 2 00 Insect and disease code

Header (row 1)

Excel Number of Excel Data
column characters format description

A 1 0 Survey type (variable plot = 1, fixed plot = 2)
B 3 000 Total number of plots
C 2 00 Plot size (BAF or fixed size)
D 3 000 Regeneration plot size: 1 if no regeneration included,

or size. Default = 300 (1⁄300 acre)
E 3 000 d.b.h. breakpoint. Default = 50 (represents 5.0 inches)
F 1 0 Forest Service Region
G 15 Text Forest name (optional)
H 15 Text Stand name (optional)
I 10 Date Date (optional)
J 3 Text Observer initials (optional)
K 13 Text Comments (optional)
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