This document gives additional information on technical details of GLORIA temperature loggers and there management. For the overall GLORIA standards and especially for the field installation procedure, it is vital to consider the relevant information (chapter 8.4.3) in the GLORIA Field Manual – Multi-Summit Approach.

For the soil temperature measurements complementing the vegetation recording of the Multi-summit approach, GLORIA proposes the use of StowAway TidbiT (-20°C to +50°C) temperature loggers. These devices were used since the implementation of the first target regions of GLORIA-Europe, seem cost-efficient, and have the following features and specifications:

**StowAway TidbiT - Completely Sealed Underwater Temperature Logger with Optic Communication**

**Features and Specifications**

- Waterproof to 1000 feet
- 5 year non-replaceable battery (typical use*)
- Completely sealed in epoxy; very durable
- Capacity: 32,520 measurements
- Small size: 1.2" wide x 1.6" tall x 0.65" thick (30 x 41 x 17 mm) and 0.8 oz.
- Two measurement ranges†: +24°F to +99°F (-4°C to +37°C) and -4°F to +122°F (-20°C to +50°C)
- User-selectable sampling interval: 0.5 seconds to 9 hours, recording times up to several years
- Blinking LED light shows if temperature goes out of user-determined limits
- Uses optic communications through Optic Base Station for launch and readout
- Readout and relaunched in the field with optional Optic Shuttle
- Precision components eliminate the need for user calibration
- Programmable start time/date
- Triggered start with coupler or magnet
Memory modes stop when full or wrap-around when full
- Nonvolatile EEPROM memory retains data even if battery fails
- Multiple sampling with minimum, maximum or averaging
- Blinking LED light confirms operation
- Time accuracy: ±1 minute per week at +68°F (+20°C)
- Mounting tab
- Compliance certificate available
- NIST-traceable temperature accuracy certification available

*16 three-month deployments in water (+35°F to +80°F) with 4 minute or longer intervals (no multiple sampling), 1 offload per deployment.

Measurement specifications

-20°C to +50°C Model:
  - Range†: -4°F to +122°F (-20°C to +50°C)
  - Accuracy: ±0.8°F (±0.4°C) at +70°F, see plot at right
  - Resolution: 0.6°F (0.3°C) at +70°F, see plot at right
  - Response time in water: 5 min. typical to 90%
  - Response time in still air: 50 min. typical to 90%
  - Response time in air moving 1 meter/second: 18 min. typical to 90%

† Specified range is narrower than nominal range due to precision calibration process.

(from: http://www.onsetcomp.com/Products/Product_Pages/temperature_pages/stowaway_tidbit_logger.html, 2005 07 15)

Onset describes an accuracy of +/- 0.4° C. From our experience (by comparing loggers in ice water in the lab), these are extremes; most loggers show a narrower accuracy.

Communication with the computer

Data transfer and programming is performed via an optical interface: an Optic Base Station is used connecting to the logger by a Tidbit Coupler (Coupler-TB) and to the computer by serial or USB connection (for USB Serial Adapter you need the BoxCar Pro 4.3 or later software for Windows (see below).

We do not propose the use of an Optic Shuttle. This data transporter can carry only 4 loggers (full) data at the same time. Moreover it does not provide opportunities to prove the loggers technical state. It proved to be of
advantage to replace loggers by new ones after their first use rather than to use them again at GLORIA summits (leaving them technically under no control for another long period). However, replaced loggers normally can be used in other projects afterwards.

**Software**

Maintaining Stowaway Tidbit loggers requires the [Boxcar Pro](#) software for Windows available from Onset Computers Inc. PLEASE NOTE: For use with USB connections you need BoxCar Pro 4.3 or later.

**How to start a logger**

There are some important points to know when starting (‘launching’) a temperature logger. Here is an overview. Please read also the details in the subsequent chapter carefully.

- After reading out data, the logger still holds previous recorded information. Starting, i.e., launching the device erases all this data.

- In the launch process, the logger is synchronised to your computer’s system time. Therefore it is vital to:
  
  a) Change your computer’s system time to **UTC/GMT** (Coordinated Universal Time/Greenwich Mean Time) to use the same time zone in all GLORIA temperature series. See, e.g., [www.worldtimeserver.com](http://www.worldtimeserver.com).

  b) Take care that your computer’s system time is accurate to the minute/second.

- All loggers of a certain package (e.g., a target region) should preferably start at the same time. Therefore you should select ‘Delayed start’ (see below) and should allow enough time for the starting point to launch all loggers of your package (e.g., a number of 16) in advance.

- To select the appropriate start time, please consider the following points:
  
  a) With a sampling rate of 1 hour (which is currently the GLORIA standard) the logger can record for about 3 and a half years. This means that if you install a logger in the summer season, you can replace it with the next logger at any time in a following summer season (but no longer than 3 years after).
b) You should de-install an ‘old’ logger at precisely the same time that you install the new one to provide a continuous measurement.

c) That means you should plan your field trip for installing (or changing) loggers accordingly. Then you should decide for the starting time of the new logger. It should be well in advance of the planned installation time. On the other hand, it should not be too long before the start of the mountain summer season to provide an appropriate time window for the next de-installation.

d) Furthermore you should take care that you can check the correct logging start of the logger before you leave the lab (to fix any problems). A successful logger launch (and waiting out the delayed start) is indicated on the logger by a weak green LED blink every four seconds. A successful recording start (after the ‘Delayed Start’ date time was reached) is indicated by a weak blink every two seconds between measurements, and a bright green blink at every measurement.

Example: planned installation in the field: August 7th → Launch process at e.g. July 14th at e.g. 14:00 UTC with delayed start at e.g. July 15th, 00:00 UTC with sampling rate 1 hour → weak green blink every 4 secs. → weak green blink every 2 seconds from July 15th, 00:00 on (and bright blink at 00:00, 01:00, 02:00,...) → installation in the field at around Aug. 7th.

The launch process (demonstrated with Boxcar Pro 4.3)

The necessary steps for launching a logger (and reading out, in the next chapter) are described here. However, you should consult the software helpfile for further informations.

1) Adjust your computer’s system time to UTC/GMT (see above) and check that the current time is set accurately to the minute/second.

2) Connect the cable and start the software.

3) Click Edit → Preferences (Fig. 1a). Check the ‘Date/Time Format’ preferences (Fig. 1b). In this subform, the ‘Date Order’ settings are of special importance (Fig. 1c). Preferably, check ‘Day, Month, Year’ (although any other setting is applicable). The only important point is that you are aware of the current setting when later entering the recording start date (see below). Leave this form.

![Boxcar Pro 4.3 software interface](image)
4) Click ‘Logger → Launch’ (Fig. 2a). In this form (Fig. 2b), check and/or change carefully all entries:

**Fig. 2 a, b**

- a) Check whether the current date and time (second row) are set correctly (to UTC/GMT). The software takes this setting from your computer’s system time.
- b) Enter a description. Preferably use the following notation: CC_TRC_SerialNo (Countrycode, Target Region Code, Serialnumber of the logger (as indicated in the first row of the form).
- c) Choose a recording interval of 1 hour. This allows for a recording period of 1355 days (about 3.7 years).
- d) Check °C as Measurement Unit.
- e) Check ‘Wrap around when full’: OFF. ‘Delayed Start’: ON. ‘Triggered Start’: OFF. ‘Alarm (High and Low)’: both OFF. ‘Multiple Sampling’: OFF
- f) Delayed start: if you launch a set of loggers (e.g., 16 for one target region), consider that a consistent (i.e., the same) start date/time for all loggers helps to avoid confusion. Consider a date/time which is:
  
  i) **at a full hour** (e.g., 00:00);
  
  ii) **early enough** before your planned installation in the field (i.e., before you leave the lab, to check the correct recording start (see also next chapter).
  
  iii) late enough to spare senseless logging time (if you launch long before your field trip);
  
  iv) late enough to launch all loggers before this timestamp (e.g. 00:00 the next day when you launch your loggers).

See also the overview in chapter ‘How to start a logger’, point 4 (above). **Moreover, take care of your ‘Date Order’ settings** (see point 3 in this chapter).

**As an example:** A date of **12/08/05** with setting ‘**Day, Month, Year**’ would start your logger at **Aug 12 2005**; but with setting ‘**Month, Day, Year**’, this logger would start at **Dec 8 2005** !!! Please treat this point carefully!
5) Press ‘Start’. After a window showing the launching progress you should get the message: ‘Unplug the logger…’. Do so and press OK. Sometimes you get an error message in case of a communication problem during the launching process (which takes place rather often). In this case simply start the launching process again.

6) Check if the logger is correctly in the ‘delayed start’ status. This is indicated on the logger by a weak green LED blink every four seconds.

7) After the start time is reached (as entered in the ‘Delayed Start’ entry), check that the recording has started correctly; see the chapter ‘Installing / De-installing a logger in the field’, point 1 (below).

**PLEASE NOTE**: launching a logger **erases all previously collected data** (which is not the case after a logger readout (see below).

**The readout process**

To read out recorded data from the logger,

1) Click ‘Logger → Readout’ (Fig. 3a)

![Fig. 3 a, b](image)

2) After two more windows (readout progress, unplugging the logger), you are asked for a filename and directory to save the data (Fig. 3b). Choose a filename in the same syntax as indicated above (chapter ‘The launch process’, point 4b) to guarantee a GLORIA-wide consistent file naming. Please note: by default, the software proposes the logger’s description as filename; if you launched the logger with a description following the above suggestion, it is already properly indicated here.
A *.dtf file is stored. It holds all necessary information including the launching parameters. The data are displayed in a graphical view. You can inspect the launching parameters and other properties by clicking ‘Window → View Details’.

3) Readout all the loggers of the current package.

4) Send the original *.dtf files (not any *.txt files or other formats) by email to the GLORIA coordination in Vienna to be included in the Central Data Storage and Database.

5) To analyse the data in any other software (e.g., EXCEL) you may export them to several formats. Click ‘File → Export’.

**PLEASE NOTE:** reading out a logger stops the current recording period. But it does not erase the collected data. You can read them out several times. In contrast, relaunching the logger will erase all previous data.

### Installing / De-installing a logger in the field

1) Before starting your field trip, make sure that all loggers have started the recording process properly (at the date/time you have entered as ‘Delayed start’). This is indicated by a weak green blink every two seconds between measurements (easy to check), and a bright green blink at every measurement (difficult to check because all loggers blink once every hour at the same second). In the launching process (see above), choose a proper start time accordingly. In case of problems you must relaunch the respective logger in the lab.

2a) If you install a logger at a given position for the first time:

   It is a good idea to install a logger at a proper time (let’s say at least 15 minutes) before the next full hour to guarantee some adaptation to the soil temperature. For all overall instructions relevant for installing temperature loggers (how to prepare and bury the device, how to write down administrative data, etc. etc.) consult carefully the GLORIA Multi-summit Manual.
2b) If you exchange an ‘old’ logger by a ‘new’ one:

Find the logger’s position by using your former data, especially the photos. Dig the hole to excavate the old logger as careful as possible and store the soil material. After the exchange, restore the soil column in the same manner as it was before as good as possible.

It is a good idea to exchange loggers short after a full hour; the last timestamp from the old logger as well as the next from the new one can then be used for the measurement series.

For all overall instructions relevant for installing temperature loggers (how to prepare and bury the device, how to write down administrative data, etc. etc.) consult carefully the GLORIA Multi-summit Manual.

Last not least: please let us know any unforeseen experiences according the handling of the temperature loggers (launching, reading out, installing/deinstalling, data management).